Discussions

EJB design: Webpshere and EJB versions

  1. Webpshere and EJB versions (2 messages)

    HI Folks

    Its too much of confusion over the issue of version support for the EJBs in webspher application server ,so who is right here those who claims EJB1.1 complient or EJB1.0 complient.

    Any one from IBM ??

    Help

    cheers
    Manoj




    Threaded Messages (2)

  2. Webpshere and EJB versions[ Go to top ]

    Hi,

    WebSphere 4.0 supports EJB 1.1
    WebSphere 3.5 supports EJB 1.0

    But I've never worked with 3.5. I'm only familiar with 4.0 and this one supports 1.1.

    Andy
  3. Webpshere and EJB versions[ Go to top ]

    WebSphere 5.0 is J2EE 1.3 certified and supports EJB 2.0

    http://www7b.boulder.ibm.com/wsdd/downloads/wstechnology_tech_preview.html