Hi !
Iam trying to install J2SE 1.4.0 and J2EE 1.4 on solaris 7 box. I installed J2SE, but when I run the command "java -version" I still see "java version 1.1.7". I added the j2se/bin directory to the path but not successful.

The J2SE installation note in the URL "http://java.sun.com/j2se/1.4/install-solaris.html#default", says that in solaris 7, symbolic link to java needs to be changed. Iam not sure where, how and by what I should modify this.

Only after resolving this issue, I can move into installing J2EE.

Could any one throw some light on this. Any web site which talks about this, how to modify a symbolic link for java in solaris 7, is appreciated.

Thanks alot
AJP