Websphere Application server JCE conflict

Discussions

XML & Web services: Websphere Application server JCE conflict

  1. Websphere Application server JCE conflict (1 messages)

    I am using IBM's Webshere application server version 4.0 that comes with JCE 1.2.2 but I wish to use JCE 1.2 because all of my current application we are using jce1.2 (jce1_2-do.jar) encryption is where I am having a problem the key file is created in JCE1.2 and does not fuction with JCE 1.2.2 is there a way I can run IBM's Webshere application server version 4.0 with JCE 1.2 (jce1_2-do.jar)

    Thank you

    Donald
  2. try putting the jar before or after the jars needed by Websphere (this is what I´d do with WLS)