Discussions

EJB programming & troubleshooting: can weblogic5.1 supports EJB2.O

  1. can weblogic5.1 supports EJB2.O (5 messages)

    HELLO FRIENDS
     I WANT TO KNOW WEATHER weblogic5.1 supports EJB2.O OR NOT?

    FROM
    REX

    Threaded Messages (5)

  2. can weblogic5.1 supports EJB2.O[ Go to top ]

    hi rex rex,i think weblogic5.1 does have support for ejb2.0.go through the doc if u have any doubt
    .
  3. No, it does not support 2.0. WLS 6.0 (beta can be downloaded from www.bea.com) does.
  4. Rex
    WebLlogic 5.1 supports EJB2.0
    Thanks
    Lawrence
  5. can weblogic5.1 supports EJB2.O[ Go to top ]

    Hi Rex,

    WLS 5.1 doesn't support EJB2.0, It supports only EJB1.1, Only WLS 6.0 supports EJB2.0.
  6. Weblogic 5.1 does not support EJB 2.0 , here is what the guys at BEA says
      "EJB 2.0 for BEA WebLogic Server is a Beta implementation of the latest revision of the EJB 2.0 specification for use with BEA WebLogic Server 5.1, Service Pack 3. While this release is appropriate for gaining experience with EJB 2.0, it is not appropriate for production applications."

      for more info go to http://www.weblogic.com/docs51/classdocs/API_ejb20/whatsnew.html.


    .Somil