Discussions

Web tier: servlets, JSP, Web frameworks: Websphere3.0.2 Appserver not starting

  1. Websphere3.0.2 Appserver not starting (2 messages)

    hi,
        I'm using websphere3.0.2 on windows NT with IIS webserver and DB2. After installing it, the "IBM WS AdminSever" from the services is started successfully, but when I start admin console, it gives error in starting default app server (which is automatically created by websphere).
               it says"cannot start the process" error.
     Does anybody have any clue?
                              Lubhit
                                  lubhit@usa.net
  2. Use the following :

    To trace the Administrative Server startup and shutdown problems:

    Use a text editor to open the file AS_install_root\bin\admin.config.
    Add these lines:
    com.ibm.ejs.sm.adminServer.traceOutput=stdout
    com.ibm.ejs.sm.adminServer.traceString=aTraceString

    where aTraceString is the string component. An example is:
    com.ibm.ejs.sm.*=all=enabled

    Note: Tracing the Administrative Server will have a severe impact on performance.

    Thanks.
    rockmania.
    (rockmania hacks java for food)
    (rockmania is a Sun certified Java Programmer)
    (rockmania is a Sun certified Java Developer)
    (rockmania is an IBM certified Solution Developer for WebSphere Advanced Version)
    (rockmania is BEA certified Weblogic server developer)

  3. Are the required Http and Db2 services running? Also - I once had problems with DB2 licensing - there is a separate licencing utility that needs to be run for DB2 5.x (even for the version that comes with the WS install). After we fixed that it ran again.. IBM had to tell us about the util though...we would have never figured it out otherwise.