Discussions

General J2EE: Websphere 5 on ISeries - will it run on JDK 1.4?

  1. I know it will definitely run on JDK1.3, but does anyone know if Websphere 5 on the ISeries will run on JDK 1.4? I will be using EJBs, JCA and JDBC on it.

    thanks,

    Steve
  2. Doesn't look like it.

    This is what I found on the IBM site.

    ~~~~~~~~~~~~~~~~~~~~~~~
    Application development

    WebSphere Application Server Version 5.0 supports these application development specifications:

    JDK 1.3.1
    J2EE 1.3
    Servlet 2.3
    JSP 1.2
    EJB 2.0
    ~~~~~~~~~~~~~~~~~~~~~~~

    This is the page
    http://publib.boulder.ibm.com/iseries/v1r1m0/websphere/ic2924/info/rzaiz/50/intro/whatsnew.htm

    This is the actual start page
    http://publib.boulder.ibm.com/iseries/v1r1m0/websphere/ic2924/index.htm?info/rzaiz/50/was.htm

    (Sorry I didn't make them hyperlinks but I'm new here and gotta find out about such things. :-)

    All the best,
    Tony