Discussions

General J2EE: Web logic 7.0.2 with JDK 1.4.02

  1. Web logic 7.0.2 with JDK 1.4.02 (1 messages)

    Hi,
    The typical JDK installation comes with the Weblogic 7.0 is
    jdk131_06. I just want to know what if we set the the following entry in the startWLS.cmd.

    set JAVA_HOME=C:\j2sdk1.4.1_01

    Will there be implications by using a higer JDK version instead of the default JDK version comes along with Weblogic.

    Waiting for a early response
  2. Web logic 7.0.2 with JDK 1.4.02[ Go to top ]

    WebLogic Server 7.0.x is supported only with JDK1.3.1_XX.
    #You can use JDK1.4.x as a client side JVM.

    You need to upgrade up to WLS 8.1 in order to take advantage of 1.4.x features.

    see [Supported Configurations] for detail
    http://e-docs.bea.com/platform/suppconfigs/configs/supported_configs.html