I am using WAD 5.1.2 and using Websphere MQ 5.3 as my JMS provider. I ugraded my CSD level to 8 which supports JMS1.1
however, when I put the new jars in the build path, everyting builds.compiles fine, but running on the 5.2 test server it blows up saying no such method found..

when I go into run-run...
server1 is selected as I need but where could I possible put the jars in here? or somewhere in the admin console??

anyone using this setup successfully?