Eclipse based Laszlo LZX IDE with Mac support

Discussions

News: Eclipse based Laszlo LZX IDE with Mac support

  1. Eclipse based Laszlo LZX IDE with Mac support (9 messages)

    IDE for Laszlo is a technology preview of an Eclipse-based development environment for creating, editing, debugging, and testing applications based on the LZX (an XML and JavaScript description language).

    Version 1.1 includes Mac support, integration with Java and Web projects, and other miscellaneous improvements.

    Visit the IDE for Laszlo home page

    Threaded Messages (9)

  2. says it works with eclipse 3.0.1 but doesn't, has anyone else had any luck with this?
  3. Dear

    this plug in work very well if you follow the requirement of the installation(correct version of each plugin also is neeeded ).

    i use it using spring also and work fine (except the debugging )!!

    david
  4. how are you getting on with laszlo? have you developed mcuh with it so far?
  5. Has anyone actually used Lazslo to deploy a live (non demo) application?

    Are there any comparable alternatives to Lazslo? I checked out Ming sometime back, but it seems way to early in its development stage.

    EclipseTracker
    http://eclipsetracker.blogspot.com
  6. Using Nexaweb[ Go to top ]

    Same concept as laslo with the exception that the thin client is and applet instead of flash. Dont be turned off! Its very slick and production ready, clustering, reconnection, SSL etc.. And its JVM 1.1 compliant so no plug ins.
  7. Using Nexaweb[ Go to top ]

    Nexaweb looks nice, but it is not open souce.

    EclipseTracker
    http://eclipsetracker.blogspot.com
  8. Using Nexaweb[ Go to top ]

    wtf? register to see demos of a product? shouldn't they be making is easy to see examples?
  9. registration for demo is fine by me[ Go to top ]

    registering for a demo is fine by me. once you register you do not have to register again. You also have the opportunity to use the tech for free after registration. as they say, "you cannot have the cake and eat it too".
  10. Laszlo plugin installation problem[ Go to top ]

    Hi I downloaded the plugin for laszlo and full eclipse 3.1 seperately and did the new features install.

    However each time i get the following error :

    Integrated Development Environment for Laszlo (1.1.0) requires plug-in "org.eclipse.emf.ecore (2.0.0)", or later version.

    Has anyone encountered the same problem and any remedy to the situation?

    kind regards,
       Javed Mandary
     http://javedmandary.blogspot.com