Discussions

EJB programming & troubleshooting: Java 5 and J2EE 1.4

  1. Java 5 and J2EE 1.4 (2 messages)

    We have a J2EE 1.4 application. We use Bea 8.1 SP2.

    Can we use Java 5 for our project? Or do we have to stick to Java 1.4.2?

    Threaded Messages (2)

  2. Java 5 and J2EE 1.4[ Go to top ]

    hi,
         As I understand you are trying to use the new features available in the java 5 but it causes problems because weblogic 8.1 uses j2sdk1.4.So, it is better to stick with j2sdk1.4.2. If you want to use java 5 I suggest you to check with the weblogic 9.0.



    Ashok..
  3. Java 5 and J2EE 1.4[ Go to top ]

    I didn't try using Java 5 on Weblogic 8.1. I didn't know if it works so I asked here before I lose a lot of time in case it don't work.

    What about JRockit 5? Can it be used for Weblogic 8.1? And (more important): Can I use Java 5 when I use JRockit 5 with Weblogic 8.1 SP2?