Unable to compile jsp with jdk1.5 code in Tomcat5.5

Discussions

Web tier: servlets, JSP, Web frameworks: Unable to compile jsp with jdk1.5 code in Tomcat5.5

  1. Hi all,
    I have a problem with the Tomcat5.5 that it is not able to
    compile the jsp files that has some code containing JDK1.5
    code.

    Please help me in solving this issue

    Thanks in advance
    Sandeep
  2. Hi Sandeep,
    see http://wiki.jboss.org/wiki/Wiki.jsp?page=402UpgradeIssues
  3. Thank You very much for your reply