Can I use IBM jre v1.3 with weblogic5.1.0 on win2000?

Discussions

EJB programming & troubleshooting: Can I use IBM jre v1.3 with weblogic5.1.0 on win2000?

  1. I tried to simply change the JAVA_HOME to the IBM jre folder, but it didn't work and I got a message said my registry was misconfigured.

    What do I need to do or is it possible to use IBM jre v1.3 with WebLogic 5.1?
  2. Hi,

    It's very important to consider the BEA Plataforms document.
    See

    http://www.weblogic.com/platforms/index.html#win2000

  3. I had contacted BEA for the same , and they recommended against using it.
    Bhavesh
  4. why? did they give any reason?
    thanks