Discussions

Web tier: servlets, JSP, Web frameworks: weblogic 8.1 with struts 2

  1. weblogic 8.1 with struts 2 (1 messages)

    Hi all Is it possible to use struts 2.0 with weblogic 8.1?
  2. If Struts-2.x is Servlet 2.3 and JSP 1.2, then its fine, otherwise you must use weblogicl9.1