iplanet web server 6.0 sp 6 with jdk 1.4.2_10 and 1.4.2_10

Discussions

Performance and scalability: iplanet web server 6.0 sp 6 with jdk 1.4.2_10 and 1.4.2_10

  1. Hi, I am using iplanet webserver 6.0 sp 6. At present i am using jdk 1.3. Now i have to install jdk 1.4.2_10 version for my application. But in the release notes of iplanet webserver 6.0 sp 6 it was mentioned that this version is compatable with jdk 1.4.2_02. Any one please help how is it makes difference if i go ahead with jdk 1.4.2_10 version. Thanks.
  2. Hi,

    I am using iplanet webserver 6.0 sp 6. At present i am using jdk 1.3. Now i have to install jdk 1.4.2_10 version for my application. But in the release notes of iplanet webserver 6.0 sp 6 it was mentioned that this version is compatable with jdk 1.4.2_02. Any one please help how is it makes difference if i go ahead with jdk 1.4.2_10 version.
    Thanks.
    If you have a licensed server, you can ask Sun for a certification matrix, in which you should find which jvm is compatible/certified for your version of iPlanet. Cheers