We are proud to announce our Mobicents Sip Servlets 2.0.0.ALPHA1 version , certified against the Sip Servlets 1.1 specification and working on top of Tomcat 7.0.5.

 

More information here http://mobicents-sip-servlets.blogspot.com/2010/12/mobicents-sip-servlets-200alpha1.html