Instantiations has announced it has begun shipping VA Assist Enterprise/J 1.5 which is now fully compatible with VisualAge for Java 3.5.

Read more.