Discussions

News: New JSRs for Servlet 2.4, JSP 1.3 and J2EE

  1. New JSRs for Servlet 2.4, JSP 1.3 and J2EE (1 messages)

    New JSRs for Servlet 2.4, JSP 1.3 apis as well as the J2EE 1.4 platform are now available for public review. The JSRs are open for public review as well as additions to their expert groups.

    Check out JSR 151: J2EE 1.4.
    and of course JSR 152: The JSP 1.3 spec
    and last but not least JSR 154: Servlet 2.4 spec.
  2. This will be great when it comes out in 2003