1. help (2 messages)

    I downloaded J2EE at work(unix) and at home(NT). When I try to run the server at work, it gives me a run time error and exits: the message is that "the Address is already in use"...I don't know what to do about it.
    At home, I can't even get the server started because it keeps saying that I need specify a valid JAVA_HOME. I have jdk1.3 will work? I specified a path to the jdk1.3 directory but it seems to say that is not a valid path. Also, where do I set these variables up? I edit the j2ee.bat to put JAVA_HOME and J2EE_HOME. Is this the right place? Please help.

    Threaded Messages (2)

  2. re: help[ Go to top ]

    I think you need to specify variables for JAVA_HOME and J2EE_HOME for your system. On your NT machine, go to Start --> settings --> system, then select the "environment" tab. Make sure JAVA_HOME and J2EE_HOME are defined in either your system variables (if all users will be using j2ee), or your user variables if you are the only user who will be using it.

    Hope this helps....

  3. help[ Go to top ]

    The server is trying for port 80 the default port for HTTP. this is the reason u get address in use. Configure the port to a different address in you webserver.