I know I'm about 2 years late, and it's not surprising that the download link mentioned some places to http://www7b.boulder.ibm.com/wsdd/products/... no longer works, but where can I get the pluggable client for WAS 4.0 now? Is the version on the WAS 5.0 disk the same, or backwards compatible with it, and if so what is the disk labelled?

The "Install the pluggable application client from the WebSphere Application Client CD by selecting option Pluggable Application Client from the Custom client installation planel." information at http://publib.boulder.ibm.com/infocenter/wsphelp/index.jsp?topic=/com.ibm.websphere.nd.doc/info/ae/ae/tcli_developpluggable.html doesn't seem to relate to WAS 4.0 , or at least not my set of disks.

I'm trying to use WAS 4.0 with a Sun 1.4 JRE, and I get the IIOP problem - I can't use the standard IBM 1.3 JRE because I also need the Java Access Bridge to work fully with a windoze accessibility tool called Zoom Text that requires 1.4 to be present. AND IBM don't seem to ship a 1.4 JRE with the IIOP fix in it (for windoze) (unless you have a link to it?).

Thanks!

Adrian