SAX Exception when accessing appln in Weblogic 8.1

Discussions

General J2EE: SAX Exception when accessing appln in Weblogic 8.1

  1. SAX Exception when accessing appln in Weblogic 8.1 (1 messages)

    Hello there !

       I have a problem with Weblogic 8.1. I just migrated from WLS 6.1 to WLS 8.1 SP2. I deployed my application on Weblogic 8.1 SP2 running on Windows 2000 Professional. I am using XSL/XSLT to display my pages.

       The deployment part went through fine but when I try to access the application through the browser, I get an error that the file Login.xsl file is not found. The error message displays the path of the file and the file also exists in the directory but I still get this error.

    Any help is greatly appreciated.

    Thanks in advance,
    ~Paresh

    XSL Error: SAX Exception
    org.apache.xalan.xslt.XSLProcessorException: File "C:/test/source/Stylesheets/Login.xsl" not found.

            at org.apache.xalan.xslt.XSLTEngineImpl.error(XSLTEngineImpl.java:1674)
            at org.apache.xalan.xslt.XSLTEngineImpl.processStylesheet(XSLTEngineImpl.java:738)
            at org.apache.xalan.xslt.XSLTEngineImpl.process(XSLTEngineImpl.java:572)
            at com.jandj.rwjpri.coats.XSLT.XalanXSLT.process(XalanXSLT.java:56)
            at com.test.securitylogin.SecurityLogin.displayLogin(SecurityLogin.java:116)
  2. Hi Paresh, I am also getting exactly the same message, I am migrating from Weblogic 6.1 sp5 to WL 8.1 sp4. Please let me know if you have found any solution to it. I am also looking into it and will keep you posted. Thanks Val