Oracle9i JDeveloper ONLY for EJB 1.1?

Discussions

EJB programming & troubleshooting: Oracle9i JDeveloper ONLY for EJB 1.1?

  1. Oracle9i JDeveloper ONLY for EJB 1.1? (1 messages)

    Is Oracle9i only for working with EJB 1.1...????
    I have been reading the docs, and after read it, I thought it only allow generating EJB 1.1 - beans!!!

    Is it really all the features (about EJB) this tools offer?

    thanks in advance...
  2. I think they support some features of EJB2.0. I guess they cannot say they support EJB 2.0 completely - and not only because they don't - because they haven't been officially certified by sun.