java.exe consuming 95% of CPU in websphere3.5

Discussions

EJB programming & troubleshooting: java.exe consuming 95% of CPU in websphere3.5

  1. java.exe consuming 95% of CPU in websphere3.5 (3 messages)

    Hi all,

    I have been trying in vain to deploy a few session and entity beans in Websphere 3.5 I noticed that the process java.exe is utilizing 95-99% of the CPU while deploying the beans and then I get Stack errors and messages like "Could not find attributes"...forcing me to reboot and restart the admin server.

    Background info: The entity and session beans were developed using VAJ 3.5 and a deployed jar file was created with success on the VAJ side of things.
    The datasource for the entity beans is DB2 UDB 6.1

    Has anyone come across this before ? If so, please give me some tips on overcoming this error. It is proving to be a show stopper !! :-(


    Many thanks

    mags
  2. java.exe consuming 95% of CPU in websphere3.5[ Go to top ]

    Though I haven't worked on WebSphere, I do know that the app server is really slow and not at all good with EJB.
    Weblogic serves your purpose with EJB1.1, being efficient in performance, speed.
  3. we had something similar on a solaris websphere. it turned out that somehow or other the database had become corrupted, or was somehow confusing the admin process. restoring to an old known working db backup cured the problem.
  4. Hi,
    Which DB did you use when this problem happened ?
    Because it happened the same on my servers and I was Using InstantDB...

    Pierre