QF-Test, the well established test tool for test automation of Java GUIs (Swing, SWT, Eclipse Plugins, RCP apps, ULC, Java Applets) now also supports Ganymede 3.4. Eclipse/SWT support for QF-Test has been updated to Eclipse 3.4 final and now also includes the 64-bit architecture linux-gtk-x86_64. Details and the latest version are available for download from link name Get a free evaluation.