I'm very pleased to announce the release of GroovyHelp 3.2.9 GA, which contains a lot of improvements and some bug fixes. In order to run GroovyHelp better under Linux and Mac OS X, I decide to enable JFX browser by default, so JDK/JRE 1.7.0u06+ is required when you are using GroovyHelp under these two OSs.

Bugs fixed:
  * pages can not show properly when using some versions of IE9 under Windows 7 
  * the category of inner classes is not correct when building index for javadocs(generated by JDK1.7+) 

Improvements included:
  * Added support for JDK1.7.0u06+ under Mac OS X and Linux 
  * Added dictionary support for Chinese users from Mainland China 
  * Refactored the core modules to gain better performance. 
  * Added popup menu to close current page tab, other page tabs, or all page tabs 
  * Minor UI improvements 
  * Upgraded dependent lib 

Click here to download. More information is available on the GroovyHelp Project site