Unable to start J2EE

Discussions

General J2EE: Unable to start J2EE

  1. Unable to start J2EE (8 messages)

    i have installed j2ee om my computer but when i write cloudscape -start on command line it won't work though i have added d:/j2ee/bin in PATH variable.

    please help me to start. it's very urgent

    thanks in advance.

    chintan

    Threaded Messages (8)

  2. Unable to start J2EE[ Go to top ]

    Could you provide the error message?
  3. Unable to start J2EE[ Go to top ]

    Error:Bad command or file name
    so i think path is not set. but after writing PATH=D:\j2ee\bin; still it not works so what can i do
  4. Unable to start J2EE[ Go to top ]

    Error:Bad command or file name

    > so i think path is not set. but after writing PATH=D:\j2ee\bin; still it not works so what can i do

    Ok,Now i am able to set the path but when i write
    j2ee -verbose at command prompt it gives me following error:
    J2EE Server listen port:1050
    Naming service is started :1050
    exception is gthread "main"
    java.lang.NoSuchMehodError.Ladclass0 at com.sun.corba.ee.internal.utill



    this is the error and also let me tell you that i have installed jdk1.4 on win2000 professional so how can i solve this problem please help.
    waiting for your reply
  5. Unable to start J2EE[ Go to top ]

    Do you have the J2EE.jar in your classpath?
  6. Unable to start J2EE[ Go to top ]

    Do you have the J2EE.jar in your classpath?


    If i have set J2EE.jar in PATH variable then will it work? because i have set it on PATH variable
  7. Unable to start J2EE[ Go to top ]

    Do you have the J2EE.jar in your classpath?

    >
    > If i have set J2EE.jar in PATH variable then will it work? because i have set it on PATH variable
    Please solve my problem soon because due to this i am unable to start my work on j2ee

    i will be thankful to you

    waiting for ur soon reply

    chintan
  8. Unable to start J2EE[ Go to top ]

    You need to create two environment variables:

        set J2EE_HOME=D:\j2ee

    and also

        set JAVA_HOME=<BASE_JDK1.4_DIRECTORY>

    Once those are set, it should work. If you are still having problems, try setting the CLASSPATH environment variable:

        set CLASSPATH=D:\j2ee\lib\j2ee.jar

    Hope that helps!
  9. Unable to start J2EE[ Go to top ]

    I should mention, that the CLASSPATH variable should actually be set using the following command, to make sure you don't trash any existing CLASSPATH settings:

        set CLASSPATH=%CLASSPATH%;d:\j2ee\lib\j2ee.jar