Websphere 5.1 Naming Service Issue


EJB programming & troubleshooting: Websphere 5.1 Naming Service Issue

  1. Websphere 5.1 Naming Service Issue (2 messages)


    I've a enterprise application deployed on one of the Websphere 5.1 App Server. I'm getting this error message while running application.
    WsnInitCtxFac W NMSV0602E: Naming Service unavailable. A communications error occurred.

    I'm using following url to get the Websphere initial context:
    "iiop://localhost:2815" where 2815 is a defined bootstrap port for the App Server. My http transport port is 9089.

    Can any one tell about this error? Any help would be highly appreciated.
  2. i have the same problem...[ Go to top ]


    I have the same problem.. If you've solved, could you please tell me what i should do??

    Thanx :)
  3. I recently had the same problem, about a week after I had upgraded to websphere Dev Studio 5.1.2 from 5.0.1 I got the same message. However it appears that what really happened was that Microsoft Windows XP - for some reason the naming service was disabled.
    Originally I substituted "" instead of "localhost" and that fixed the problem. After I rebooted the machine either one worked ok. I don't know what caused it, and it hasn't recurred.
    I hope that helps.