Problems accessing TSS during morning GMT

Discussions

TSS feedback: Problems accessing TSS during morning GMT

  1. Problems accessing TSS during morning GMT (5 messages)

    Over the last few weeks, I've rarely been able to access TSS during the morning (GMT). It comes back in the afternoon, however. I get this behaviour from home and at work.

    Anyone got any ideas why this might be the case? Downtime?
  2. Hi Kenny -

    There were some network issues, but these have been resolved. I am on GMT myself, and have seen the site running in the mornings. When this happens again, can you email me at dion at theserverside dot com to let me know the time?

    Cheers,

    Dion
  3. It's working this morning, right enough, but this is unusual.

    I'll drop you a line next time it happens.
  4. Actually, scratch that, it's not looking very promising this morning, either. I can't load it at all with IE6, and Mozilla 1.2.1 is getting the HTML, but the images are timing out.
  5. Hmm, this is strange. The site is working fine for me, and I can see that it is getting hit a lot from other users.
    On the images front, they are served from apache which is currently (and temporarily) running on port 8080. Are you behind a corporate firewall?
  6. Ah, that'll be it. Even though we have a proxy here, we can only access port 80.

    This would also eplain why when it's trying to load TSS, I can't load any other pages - the image count on TSS is high, so I'm running out of connections.

    Suddenly everything becomes clear :-)