Discussions

EJB programming & troubleshooting: installing Rational Application Developer for WebSphere on OS X

  1. I am wondering if it is possible to install Websphere's Rational Application Developer on OS X?
    Thanks,
    Charles
  2. No, OS X is not a RAD6 supported platform. RAD6 will only run on Windows and Linux. See Software requirements in http://www3.software.ibm.com/ibmdl/pub/software/rational/web/datasheets/rat_app_dev_LoRes.pdf

    Bill Lasley
    Versant Corp.
    http://www.versant.com