We are proud to announce our Mobicents Sip Servlets 1.4.0.FINAL version , certified against the Sip Servlets 1.1 specification and working on top of Tomcat 6.0.29 and JBoss AS 5.1.0.GA .

More Details about what the new release bring can be found here http://mobicents-sip-servlets.blogspot.com/2010/10/mobicents-sip-servlets-140final.html